Windows ElfBot + windows 10

beliar34

Intermediate OT User
Joined
Feb 28, 2012
Messages
276
Reaction score
7
Hello OtLand Community :)
After formating/reinstaling my windows i tried to install and use elfbot 8.54 everything went well but elf is kinda buggy ...
i use normal tibia client etc, just after installation (before crack) i tested everything out on trial and those problems that i am going to describe stil occurs so thats not problem with crack :)
I cant use Light Hack
i cant bring back window with Shift + f12
Elfbot functions dont work propelly ;/
i tried installing everything in administrator/crack in administrator/run in compatybility windows xp/vista/7/8 everything and still same problem !

Is there any elfbot documentation ?
Elfbot need any special drivers like net frameworks/windows microsoft microsoft visual c++ or smtin ?


edit : all antiviruses etc windows defenders switched off

Best regards.
 

Mustafa1337

Î Àm ŁĕğẹňĎ
Joined
Mar 4, 2017
Messages
313
Reaction score
80
Hello OtLand Community :)
After formating/reinstaling my windows i tried to install and use elfbot 8.54 everything went well but elf is kinda buggy ...
i use normal tibia client etc, just after installation (before crack) i tested everything out on trial and those problems that i am going to describe stil occurs so thats not problem with crack :)
I cant use Light Hack
i cant bring back window with Shift + f12
Elfbot functions dont work propelly ;/
i tried installing everything in administrator/crack in administrator/run in compatybility windows xp/vista/7/8 everything and still same problem !

Is there any elfbot documentation ?
Elfbot need any special drivers like net frameworks/windows microsoft microsoft visual c++ or smtin ?


edit : all antiviruses etc windows defenders switched off

Best regards.
Try install on other partition and don't change "compatibility" keep it as defualt, Run both "Tibia" "Elfbot" as Administrator and I think you also need ".NET Framework 3.5" which includes ".NET 3.0" ".NET 2.0".
also get sure you have disabled windows defender/anti virus.
How to permanently disable Windows Defender on Windows 10 (https://www.windowscentral.com/how-permanently-disable-windows-defender-windows-10)
This should work, I use windows 10 and used "Elfbot"/"Magebot" for many Tibia versions without any problems/errors.
And I think you might get more help there
Home | Elfbot Scripts (http://elfbotscripts.freeforums.net/)
 

Mister Budex

BudexOT.com
Premium User
Joined
Jun 22, 2016
Messages
1,144
Reaction score
198
Same happend to me today, couldn't even crack it ;]
 

Mister Budex

BudexOT.com
Premium User
Joined
Jun 22, 2016
Messages
1,144
Reaction score
198
Cannot set Allocations as far as I remember, disabled AVG Antivirus and Windows Defender for Elfbot loader and tibia client, both runned as adminstrator and compatibility.
 

Mustafa1337

Î Àm ŁĕğẹňĎ
Joined
Mar 4, 2017
Messages
313
Reaction score
80
Cannot set Allocations as far as I remember, disabled AVG Antivirus and Windows Defender for Elfbot loader and tibia client, both runned as adminstrator and compatibility.
I never had this error on Windows 10, but I did a quick search..
1: This happens when you have higher client installed which has Battleeye by default and it tries to detect/prevent Elfbot or any other bots, So if you do maybe try to uninstall it.
2: happens when you try to inject Elfbot dll to different client.
3: If you installed Elfbot in window 10 C: partition which has too many restrictions, so you either need to change file permissions or change file location to different partition as I mentioned up.
4: Anti virus-Windows defender is not fully disabled (Which is the most common issue I had), Maybe try to disabled Anti virus from even starting up with windows that can work.
5: And last thing you have any program or software using same dll.

Edit : One more thing, Sometimes the client itself isn't the original client or it is edited somehow, I downloaded 2-3 Tibia 8.60 clients didn't work properly but when I downloaded it through here :
https://remeresmapeditor.com/files/tibia/tibia860.exe
it worked great without errors, so I suggest downloading your tibia client through here :
Download - Remere's Map Editor (RME) - An Open Source Map Editor for Open Tibia (https://remeresmapeditor.com/marklar.php?clients)
 
Last edited:
OP
beliar34

beliar34

Intermediate OT User
Joined
Feb 28, 2012
Messages
276
Reaction score
7
Thanks for fast answer, i have only 1 partiton XD ;/ can you send me working 4.5.4 elf + crack by evolution thats should work 100% ? :)
@Update Installing 3.5 net framework and installing everything on new partition didnt helped still same problem
 
Last edited:

Mustafa1337

Î Àm ŁĕğẹňĎ
Joined
Mar 4, 2017
Messages
313
Reaction score
80
Thanks for fast answer, i have only 1 partiton XD ;/ can you send me working 4.5.4 elf + crack by evolution thats should work 100% ? :)
I think those ones should work fine, First fully uninstall the ones you already have and install/run those as Administrator.
If you got any further errors, just follow my replies above, Its the most common errors and its solutions.
 

Attachments

OP
beliar34

beliar34

Intermediate OT User
Joined
Feb 28, 2012
Messages
276
Reaction score
7
Thanks my friend, is there any registry keys etc that i can delete related to elfbot to flush everything out ?
i hope that your crack etc will help me becouse i tried already everything :)

@Update still same problem, and your crack is for 8.60 not for 8.54 :(((( idk whats wrong i run as admin (no compt mode) everything installs etc/ i installed it on new partition that i recently made i got windows defender 100% off + no antivirus on pc JEEZ

Microsoft Windows [Version 10.0.17763.379] < my windows
 
Last edited:

Mustafa1337

Î Àm ŁĕğẹňĎ
Joined
Mar 4, 2017
Messages
313
Reaction score
80
Thanks my friend, is there any registry keys etc that i can delete related to elfbot to flush everything out ?
i hope that your crack etc will help me becouse i tried already everything :)

@Update still same problem, and your crack is for 8.60 not for 8.54 :(((( idk whats wrong i run as admin (no compt mode) everything installs etc/ i installed it on new partition that i recently made i got windows defender 100% off + no antivirus on pc JEEZ

Microsoft Windows [Version 10.0.17763.379] < my windows
it should have worked fine, I can try with Teamviewer if you wanna, That is the last solution I have.
 
OP
beliar34

beliar34

Intermediate OT User
Joined
Feb 28, 2012
Messages
276
Reaction score
7
Discord b3liar#4457
ts3 : ts3.b3liar.pl
 

nazi13

Excellent OT User
Joined
Aug 2, 2008
Messages
300
Reaction score
29
Let me know if you guys find a solution. I'm also having same issue on windows 10. Elfbot works fine but i cannot use light hack and bring elfbot windows to front by pressing shift f12.
 

corppl

New Member
Joined
Dec 26, 2010
Messages
1
Reaction score
0
Hey did you guys found solution? I got same problem on my PC and laptop. I think everyone will got this problem on fresh system. I try o everything. Disable windows defender ( in regedit to) firewall, other cracks but nothing help.
 
Top