• There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!

[ERROR] Problems to setting OTS Online (note: commented with photos!!)

drible

New Member
Joined
Sep 27, 2018
Messages
11
Reaction score
2
It's not my first time as a Server Host and I'm trying to get my OT on again but I wasn't successful this time PLEASE HELP ME!!! I'm not a noob in this I've opened it other times if you have a from a Networks Buddy he will be able to teach me easily (I hope šŸ™ƒ)... srry my bad english guys :D

->Considerations:

1. I use 1 router connected to another router in my house
2. My PC is connected to the router as shown in Figure:

route.thumb.png.0893215586a3b467db25758eb54ebfea.png

3. I assigned a Static IP in the IPv4 Connection Properties

propriedades.thumb.png.e3214e967c996bb9cc4882378b6a93aa.png

4. After that I accessed the Router in which my PC is DIRECTLY connected and I tried to fix the IP on the router as well:

aestat.thumb.png.ccb5cd4630c12175125127c4324305d6.png

5. Still on the same Router I tried to Release the Ports + DMZ to not have an error.

portasabertas.thumb.png.c7cd1b31d21e167da9f1a1cdfb25be96.png

dmz.thumb.png.699e8543bb0d1100ab4112ac13ffe5cf.png

6. After messing with the router settings, I accessed the Router in which my PC is INDIRECTLY connected, that is, the internet comes straight from the street to this one. I searched the Ethernet IP of the Router that takes the Internet to my second router

clientesrede.thumb.png.eaaefea4402fd27e210319ae301c1670.png

7. Cool... found the IP 192.168.0.236 now let's Release Ports + DMZ

redportas.thumb.png.c180dd4450e33cd838794c387ef88c17.png

dmz2.thumb.png.d8e9cd156fcac8b10d4fc9a28be91b04.png
8. From this point on, my Ports should be open but when I check or try to enter the fixed IP that I created in No-Ip I can't enter the server... only with Local Ip... in short: server is still off

9. My config.lua

config.png.96ec4c6e4bab825ae6cbd7062492813b.png

9. The DUC working just fine:

duc.png.956db102e444fb98d21447813345557b.png

10. When I open the server it appears to be ONLINE: (there in the Global IP is my IP from ipchicken.com)

distropen.thumb.png.29ad6b6c23a79612b76a75643250355b.png

11. The last time I managed to open a server I remember using the Hosts File in the directory ( C:\Windows\System32\drivers\etc ) but I was not successful this time

hosts.thumb.png.39e6555b03920853bc7c633560218883.png

IF ANYONE HAVE ANY KIND OF INFORMATION PLEASE ANSWER THIS TOPIC!!!
 
OP
OP
drible

drible

New Member
Joined
Sep 27, 2018
Messages
11
Reaction score
2
After a few minutes I restarted my computer together with the two routers and surprisingly it worked... Here's a tutorial for those in the same situation as me hahahaha it's therefore solved
 
Top