• There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!
  • If you're using Gesior 2012 or MyAAC, please review this thread for information about a serious security vulnerability and a fix.

Solved getting error message when trying to open ports


New Member
Dec 29, 2020
Reaction score
Hello, I need help with opening 7171 and 7172 ports. Whenever I try to enter my ip and the port number the error message "The IP address is not on the same subnet with LAN IP address. Please input another one." comes up. So I try matching my subnet mask with the lan one and same message still comes up. I am connected to my modem(Technicolor TC4400) which doesn't have port fowarding and my modem is connected to a separate router(TP-link Archer C3200). I've tried connecting my ethernet to the router, same thing. I've tried looking up the error message but nothing relates to what I recieve. The ports are open on my firewall. Anyone know any solution?