• There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!

Compiling Is there Optimal libs to TFS 0.4? UBUNTU 16.04 & 18.04

Kuantikum

Member
Joined
Jul 3, 2015
Messages
201
Solutions
1
Reaction score
14
Hello guys,

Im using TFS 0.4 and i got this libs to install:

apt-get install autoconf build-essential pkg-config automake libboost-all-dev libgmp3-dev libxml2-dev liblua5.1-0-dev libmysqlclient-dev libssl-dev libsqlite3-dev
apt-get install libboost1.42-all-dev
apt-get install libcrypto++-dev

I get this erros when trying to install
apt-get install libboost1.42-all-dev
1611054853174.png

And i want to know if there some ones i must to get ;)

Thx so much!
 
Last edited:
OP
Kuantikum

Kuantikum

Member
Joined
Jul 3, 2015
Messages
201
Solutions
1
Reaction score
14
You didn't tell apt what you want to do, in this case you want to install. So apt install libboost-all-dev

Ohh sure hahaha :rolleyes:😅😅 Thx you!
Post automatically merged:

Is there more than that? libboost-all-dev
I'm still having this error when I try to install:

host:/home/test/src# apt install libboost1.42-all-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libboost1.42-all-dev
E: Couldn't find any package by glob 'libboost1.42-all-dev'
E: Couldn't find any package by regex 'libboost1.42-all-dev'
 
Last edited:
Top