• There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!

TFS 1.X+ Linux for 1,3 tfs, with best ?

Lbtg

Well-Known Member
Joined
Nov 22, 2008
Messages
2,060
Reaction score
77
Hello with linux shoud i choose for my project 10.98 1,3 tfs ?


Its dedicated server in europe.Untitled2.png
 

Michael 4463

Premium User
Premium User
Joined
Nov 15, 2007
Messages
784
Solutions
6
Reaction score
297
Location
Santiago, Chile (Australian)
I'd have to strongly suggest finding another hosting provider and then choosing Ubuntu 20.04. All reputable providers will have this.
If that is not an option, then I'd ask this provider why newer operating systems are not available for install, and see if they'll install Ubuntu 20.04 for you.
If that doesn't work and you really really cannot change providers, I'd suggest choosing "Ubuntu 16.04 - minimal" from that list and then try to dist upgrade up to 20.04
 
OP
OP
Lbtg

Lbtg

Well-Known Member
Joined
Nov 22, 2008
Messages
2,060
Reaction score
77
I'd have to strongly suggest finding another hosting provider and then choosing Ubuntu 20.04. All reputable providers will have this.
If that is not an option, then I'd ask this provider why newer operating systems are not available for install, and see if they'll install Ubuntu 20.04 for you.
If that doesn't work and you really really cannot change providers, I'd suggest choosing "Ubuntu 16.04 - minimal" from that list and then try to dist upgrade up to 20.04
upgrade ubuntu myself ? you mean ?
 
OP
OP
Lbtg

Lbtg

Well-Known Member
Joined
Nov 22, 2008
Messages
2,060
Reaction score
77
I'd have to strongly suggest finding another hosting provider and then choosing Ubuntu 20.04. All reputable providers will have this.
If that is not an option, then I'd ask this provider why newer operating systems are not available for install, and see if they'll install Ubuntu 20.04 for you.
If that doesn't work and you really really cannot change providers, I'd suggest choosing "Ubuntu 16.04 - minimal" from that list and then try to dist upgrade up to 20.04
Lua:
[email protected]:~# sudo apt install git cmake build-essential libluajit-5.1-dev libmysqlclient-dev libboost-system-dev libboost-iostreams-dev libboost-filesystem-dev libpugixml-dev libcrypto++-dev libfmt-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package libfmt-dev
[email protected]:~#

I cant compile things soomehow can anyone help to compile things ?
 
OP
OP
Lbtg

Lbtg

Well-Known Member
Joined
Nov 22, 2008
Messages
2,060
Reaction score
77
Hello same name holder, i even installed now debian 8 to try other tutorials but all no working, might be even same problem. Will try what you say
 
Top