Linux Problem Putty OVH

dewral

Intermediate OT User
Joined
Dec 4, 2019
Messages
211
Solutions
9
Reaction score
108
It can be problem with your internet actually, i'm using internet from mobile phone and i have to restart the phone to get fix it. Don't ask me why i don't know xD
 

kamilcioo

Veteran OT User
Joined
Jul 25, 2008
Messages
962
Solutions
1
Reaction score
279
Did you block ports by mistake?
Try in kvh:
sudo ufw allow ssh
If still nothing try:
sudo ufw disable
But dont put ufw disable forever
 

Loney

🇲🇽
Senator
Premium User
Joined
Jul 23, 2012
Messages
2,045
Solutions
31
Reaction score
234
Location
MX
Works fine for me, you must check your network settings. Also, this thread is not related to Open Tibia, you should contact OVH support instead. Good luck.
 

Rexxar

of Unimatrix Zero-One
Joined
Jun 4, 2009
Messages
954
Solutions
3
Reaction score
84
Location
Narnia
My guess is that either your VPS requires a certificate rather than username/password to login, since the latter is a lot more susceptible to brute force and most VPS providers don't like the unnecessary risk. Or your ISP is blocking port 22 because too many of their customers have been caught attacking other servers over that port.
 
Top