TFS 1.X+ Questions regarding client

yuitsi2

New Member
Joined
Sep 5, 2010
Messages
40
Best answers
0
Reaction score
3
Location
Sweden
Ok, I've come as far as that I've got the server running. A question that came up was, what is it that decides what version the client needs in order to connect to the server, what is the difference between 10.98 and 10.99 when it comes to connecting. How do I know?

I know that there's a line in the source code which decides if you can connect or not. My server had as default when I got the datapack, Min version: 11.00 and max 12.00. I tried changing min to 10.99 and connect through downloading a tibia 10.99 client and using an ip changer. This only results in a crash every single time. I can see in the server console that the character actually loggs in.

Before I changed to 10.99 in the source the client said that I need to use an "outdated 10.x client". What does that mean? How do I get the 10.x to work?

Help would be greatly appreciated!

Yours Yuitsi2
 
Last edited:
OP
yuitsi2

yuitsi2

New Member
Joined
Sep 5, 2010
Messages
40
Best answers
0
Reaction score
3
Location
Sweden
I'll gently bump up this thread again in hopes of anyone answering my questions :)
 
Top