RME Error

Creon

Well-Known Member
Joined
Aug 25, 2009
Messages
690
Best answers
0
Reaction score
84
Location
United States
So I just opened up my map editor and loaded my world with all of my mappings in it, and I got this error:
https://gyazo.com/d11821710b6214f58cb4d77d205d7089

I looked around my map a bit and about half of everything that was mapped on floor 7 is now gone:
https://gyazo.com/3a20c79d89a01d8f3789b82a71d1f81e

And I can no longer start my server because it says "Could not open the file data/world/Valdera.otbm"

I've spent a lot of time mapping on this world and I have no idea what happened. I saved and closed my map editor last night and haven't touched it or my pc for that matter at all since I just logged on a few minutes ago. Any help is appreciated.
 

Xerath

Sometimes you make mistakes, but you learn.
Joined
Jun 17, 2016
Messages
12
Best answers
0
Reaction score
2
Location
UK
It really sounds like your map is corrupt. Try opening it with a server and with a different version of RME to see if the error carry's on
 
OP
Creon

Creon

Well-Known Member
Joined
Aug 25, 2009
Messages
690
Best answers
0
Reaction score
84
Location
United States
Tried to start up my server and also tried a different version of RME and still got the same error. Is there any way to recover the map?
 

Xerath

Sometimes you make mistakes, but you learn.
Joined
Jun 17, 2016
Messages
12
Best answers
0
Reaction score
2
Location
UK
i tried to search it up for you mate, i can't find a solution anywhere to it, pretty sure it's gone :( sorry bud.
 

Jacobs

Webdev, mapper
Joined
Jun 22, 2014
Messages
404
Best answers
2
Reaction score
276
Location
Slovakia
Next time make daily backups or just use the autobackup in rme. Even though it makes a load of backups its well worth it. Not much you can do now with a corrupt map.
 
Top