Blazarn Realmap 8.42 (REALEASE)

freaked1

Active Member
Joined
Jan 30, 2008
Messages
486
Solutions
5
Reaction score
28
Location
Sweden
Check server configuration

Warning: Error parsing C:/Documents and Settings/Dennis/Skrivbord/Spel/hypocritic/config.lua on line 142 in C:\xampp\htdocs\install.php on line 150
File config.lua loaded from C:/Documents and Settings/Dennis/Skrivbord/Spel/hypocritic/config.lua and it's not valid TFS config.lua file. Go to STEP 1 - select other directory. If it's your config.lua file from TFS contact with acc. maker author.



?? o_O How can I fix this?
 

freaked1

Active Member
Joined
Jan 30, 2008
Messages
486
Solutions
5
Reaction score
28
Location
Sweden
Woops woops :p Forgot that I had a new config, sorry for double post! I tell you if this is false alarm
 

freaked1

Active Member
Joined
Jan 30, 2008
Messages
486
Solutions
5
Reaction score
28
Location
Sweden
No edit button :( sorry for tripple post. I still got this error please help!
 

freaked1

Active Member
Joined
Jan 30, 2008
Messages
486
Solutions
5
Reaction score
28
Location
Sweden
okey sorry, I did know didn't want to spam to much. o_O Sorry for this!!!! Everything is working fine!! thanks Freak15
 

luckeeeee

Steek
Joined
Aug 14, 2008
Messages
130
Reaction score
0
Location
Sweden
35iwt1s.jpg


2yo5075.jpg



NoobIE!!!!!!

Upload the server without the bug!
 

amr11

New Member
Joined
Aug 8, 2009
Messages
1
Reaction score
0
help guys

hello,
i'm from egypt and i need some help i hope u guys can help me
i have an otserver but i need phpmyadmin or mysql to make changes i need someone help me step by step if anyone can help me
add me :[email protected]
thx
good luck

bye
 

Gizzmo

New Member
Joined
Aug 10, 2009
Messages
108
Reaction score
0
How do I make it so when a player dies they spawn in Thais, not in Venore? Pleae help, thank you.
 

Gizzmo

New Member
Joined
Aug 10, 2009
Messages
108
Reaction score
0
First Change Position on account manager and druid sample/paladin sample/knight sample/rook sample (to World Id 5 posy 32369 posx 32241 posz 7

and now tho the other problem execute this in ur phpmyadmin

HTML:
CREATE TABLE IF NOT EXISTS `players` (
  `id` int(11) NOT NULL auto_increment,
  `name` varchar(255) NOT NULL,
  `world_id` tinyint(2) unsigned NOT NULL default '0',
  `group_id` int(11) NOT NULL default '1',
  `account_id` int(11) NOT NULL default '0',
  `level` int(11) NOT NULL default '1',
  `vocation` int(11) NOT NULL default '0',
  `health` int(11) NOT NULL default '150',
  `healthmax` int(11) NOT NULL default '150',
  `experience` bigint(20) NOT NULL default '0',
  `lookbody` int(11) NOT NULL default '0',
  `lookfeet` int(11) NOT NULL default '0',
  `lookhead` int(11) NOT NULL default '0',
  `looklegs` int(11) NOT NULL default '0',
  `looktype` int(11) NOT NULL default '136',
  `lookaddons` int(11) NOT NULL default '0',
  `maglevel` int(11) NOT NULL default '0',
  `mana` int(11) NOT NULL default '0',
  `manamax` int(11) NOT NULL default '0',
  `manaspent` int(11) NOT NULL default '0',
  `soul` int(10) unsigned NOT NULL default '0',
  `town_id` int(11) NOT NULL default '0',
  `posx` int(11) NOT NULL default '0',
  `posy` int(11) NOT NULL default '0',
  `posz` int(11) NOT NULL default '0',
  `conditions` blob NOT NULL,
  `cap` int(11) NOT NULL default '0',
  `sex` int(11) NOT NULL default '0',
  `lastlogin` bigint(20) unsigned NOT NULL default '0',
  `lastip` int(10) unsigned NOT NULL default '0',
  `save` tinyint(1) NOT NULL default '1',
  `redskull` tinyint(1) NOT NULL default '0',
  `redskulltime` bigint(20) NOT NULL default '0',
  `rank_id` int(11) NOT NULL default '0',
  `guildnick` varchar(255) NOT NULL default '',
  `lastlogout` bigint(20) unsigned NOT NULL default '0',
  `blessings` tinyint(2) NOT NULL default '0',
  `balance` bigint(20) NOT NULL default '0',
  `stamina` bigint(20) NOT NULL default '151200000' COMMENT 'stored in miliseconds',
  `direction` int(11) NOT NULL default '2',
  `loss_experience` int(11) NOT NULL default '100',
  `loss_mana` int(11) NOT NULL default '100',
  `loss_skills` int(11) NOT NULL default '100',
  `loss_containers` int(11) NOT NULL default '100',
  `loss_items` int(11) NOT NULL default '100',
  `premend` int(11) NOT NULL default '0' COMMENT 'NOT IN USE BY THE SERVER',
  `online` tinyint(1) NOT NULL default '0',
  `marriage` int(10) unsigned NOT NULL default '0',
  `promotion` int(11) NOT NULL default '0',
  `deleted` tinyint(1) NOT NULL default '0',
  `description` varchar(255) NOT NULL default '',
  `created` int(11) NOT NULL default '0',
  `nick_verify` int(5) NOT NULL default '0',
  `hide_char` int(11) NOT NULL default '0',
  `comment` text NOT NULL,
  `exphist_lastexp` bigint(255) NOT NULL default '0',
  `exphist1` bigint(255) NOT NULL default '0',
  `exphist2` bigint(255) NOT NULL default '0',
  `exphist3` bigint(255) NOT NULL default '0',
  `exphist4` bigint(255) NOT NULL default '0',
  `exphist5` bigint(255) NOT NULL default '0',
  `exphist6` bigint(255) NOT NULL default '0',
  `exphist7` bigint(255) NOT NULL default '0',
  `onlinetimetoday` bigint(255) NOT NULL default '0',
  `onlinetime1` bigint(255) NOT NULL default '0',
  `onlinetime2` bigint(255) NOT NULL default '0',
  `onlinetime3` bigint(255) NOT NULL default '0',
  `onlinetime4` bigint(255) NOT NULL default '0',
  `onlinetime5` bigint(255) NOT NULL default '0',
  `onlinetime6` bigint(255) NOT NULL default '0',
  `onlinetime7` bigint(255) NOT NULL default '0',
  `onlinetimeall` bigint(255) NOT NULL default '0',
  `old_name` varchar(255) NOT NULL,
  PRIMARY KEY  (`id`),
  UNIQUE KEY `name` (`name`,`deleted`),
  KEY `account_id` (`account_id`),
  KEY `group_id` (`group_id`),
  KEY `online` (`online`),
  KEY `deleted` (`deleted`)
) ENGINE=MyISAM  DEFAULT CHARSET=latin1 AUTO_INCREMENT=137 ;

And your htdocs should be placed in your xamp folder.. replace the old htdocs




How exactly do I do this? Help please, thanks.
 

Gizzmo

New Member
Joined
Aug 10, 2009
Messages
108
Reaction score
0
How do I fix this? Please help. Thanks


mysql_real_query<>: SELECT * FROM z_ots_communication WHERE 'type' = 'login'; - MYSQL ERROR: Table 'blazebase.z_ots_communication' doesn't exist <1146>
 

Gizzmo

New Member
Joined
Aug 10, 2009
Messages
108
Reaction score
0
How do I fix this? Please help. Thanks


mysql_real_query<>: SELECT * FROM z_ots_communication WHERE 'type' = 'login'; - MYSQL ERROR: Table 'blazebase.z_ots_communication' doesn't exist <1146>

^^^
 
Top