High CPU during Tibia?

Discussion in 'Technology' started by Records070, Nov 4, 2012.

  1. Itutorial

    Itutorial Well-Known Member

    Joined:
    Dec 23, 2014
    Messages:
    1,147
    Likes Received:
    202
    Best Answers:
    16
    Unfortunately there are a number of things that could cause this.

    1)Hardrive full
    2)Anti-virus realtime protection
    3)Outdated/Corrupt graphics drivers
    4)Running open-gl when your computer should run dx9 (check tibia graphics options)

    These are the 4 main ones I would say.
     
  2. Nekiro

    Nekiro worst coder Support Team

    Joined:
    Sep 7, 2015
    Messages:
    1,546
    Likes Received:
    434
    Best Answers:
    48
    Discussion in 'Technology' started by Records070, Nov 4, 2012.
     
  3. Itutorial

    Itutorial Well-Known Member

    Joined:
    Dec 23, 2014
    Messages:
    1,147
    Likes Received:
    202
    Best Answers:
    16
    Maybe someone else at some point in time will have a similar issue?
     
    Xadic likes this.
  4. Worr

    Worr Premium User Premium User

    Joined:
    Jan 23, 2011
    Messages:
    1,230
    Likes Received:
    259
    Best Answers:
    0
    Don't know if this will help but I'm throwing it out as a suggestion because it has worked with some other games/programs for me and it's really easy to do.

    1. Open task manager (ctrl+shift+esc)
    2. Go to processes tab
    3. Right click on Tibia.exe and choose "set affinity..."
    4. Uncheck "all processors" and then check one of the boxes below (I believe you have one for each core)
    5. (If It works) redo this every time you restart Tibia
     

Share This Page

Loading...