Lan server for me and some friends

kim larsen

New Member
Joined
Oct 13, 2018
Messages
6
Reaction score
0
hello! some friends and i wish to host a server we can have when we are on a LAN together, are there any complete real map servers to download anywere? i only find bits and pieces to make a server but not a complete 10+ version server
 
OP
K

kim larsen

New Member
Joined
Oct 13, 2018
Messages
6
Reaction score
0
damn, i remember in some 7.6 having the whole "server" ready in a rar file which you just extracted and then it worked... are there no such thing anymore? :/
 

Azleh

Intermediate OT User
Joined
Mar 2, 2009
Messages
381
Reaction score
32
Location
Underworld
damn, i remember in some 7.6 having the whole "server" ready in a rar file which you just extracted and then it worked... are there no such thing anymore? :/
Mosts of servers are basically to work on them, so you may expect some bugs and some stuff there after all.
 
OP
K

kim larsen

New Member
Joined
Oct 13, 2018
Messages
6
Reaction score
0
I can live with bugs, just want our own playground were other players wont bother us :/
 

slawkens

Developer
Premium User
Joined
Aug 27, 2007
Messages
2,816
Reaction score
351
Location
Germany
Here's the .exe you are searching :)

otland/forgottenserver

Just download any database posted here above and copy .exe and some other .dll files inside the main folder.

If there are no any .dll files inside, you may need to download some DLL pack for TFS available somewhere here in forums too.

You need the proper version for your server - 1.0, 1.1 or 1.2 (the newest), or 1.3, which is still in development and has been not yet officially released.
 
OP
K

kim larsen

New Member
Joined
Oct 13, 2018
Messages
6
Reaction score
0
Here's the .exe you are searching :)

otland/forgottenserver

Just download any database posted here above and copy .exe and some other .dll files inside the main folder.

If there are no any .dll files inside, you may need to download some DLL pack for TFS available somewhere here in forums too.

You need the proper version for your server - 1.0, 1.1 or 1.2 (the newest), or 1.3, which is still in development and has been not yet officially released.
You are a hero my friend <3
 
Top