[Solved] bug with modified .dat and .spr

Discussion in 'OTClient' started by tarantonio, Apr 17, 2017.

  1. tarantonio

    tarantonio Old School Player

    Joined:
    Jun 21, 2009
    Messages:
    476
    Likes Received:
    81
    Best Answers:
    0
    I'm working to fix all the bugs on this great release: [7.4][OTX] RLMAP 100%, Port Hope 7.4, POI, Demon OaK, War System, Shared Exp ...

    I'm also working on a OTC client suited for this server. The map is 7.6 with changed items.otb, and the released client is using a different tibia.dat and tibia.spr, all you need is to move that files to OTC to make it work, but the bug is with this sprites in OTC:
    [​IMG]
    This is the same shot on tibia client:
    [​IMG]
    Any help on how to solve this issue?
     
  2. tarantonio

    tarantonio Old School Player

    Joined:
    Jun 21, 2009
    Messages:
    476
    Likes Received:
    81
    Best Answers:
    0
  3. conde2

    conde2 Active Member

    Joined:
    Jun 22, 2008
    Messages:
    340
    Likes Received:
    36
    Best Answers:
    0
    You come here to ask for help, why don't post the solution so maybe more people can be helped?
     
  4. tarantonio

    tarantonio Old School Player

    Joined:
    Jun 21, 2009
    Messages:
    476
    Likes Received:
    81
    Best Answers:
    0
    Nobody was interested when I asked, that's the reason.
    Anyway, the solution was to recompile the otb with right properties and build again the .dat and .spr.
     

Share This Page

Loading...