• There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!

TFS 1.X+ Tfs 1.x for real map 8.6

Tibia Idle

Premium User
Premium User
Joined
Nov 23, 2023
Messages
101
Reaction score
16
Hi! I want to run the 8.6 server with real map. I tested TFS 1.5 by Nekiro's for a few days. There is no real map there and transferring all quests etc. will take a very long time. I found a server + datapack, the link to which I am pasting below is called [8.6] [TFS1.3] Alkurius Global & Coustom.

The question is whether tfs 1.3 will be as safe and easy to use as 1.5 by Neikro? Are there any bugs that need to be fixed since 1.3? Will this be safe?


 
You need compare what changes (critical fixes / memory leaks) has been made from TFS 1.3 -> 1.5 and update it then you will be safe if you want to use 1.3 that i dont recommend better move the datapack to the downgrade and work on it.
 
You need compare what changes (critical fixes / memory leaks) has been made from TFS 1.3 -> 1.5 and update it then you will be safe if you want to use 1.3 that i dont recommend better move the datapack to the downgrade and work on it.
Can I find a list of changes somewhere? I'm looking and it's nowhere to be found

use the datapack with up to date nekir's source file
ofcourse you will need to edit datapack a little

I did that but nothing works after transferring this datapack to 1.5
 
Can I find a list of changes somewhere? I'm looking and it's nowhere to be found



I did that but nothing works after transferring this datapack to 1.5
errors will pop up in console you have to start from there if you have problems because the console gets closed open the exe from cmd
 
errors will pop up in console you have to start from there if you have problems because the console gets closed open the exe from cmd
I'm using an Ubuntu server. there are too many errors to fix. if 1.3 is stable, I will choose 1.3 options
 

Similar threads

Back
Top