TFS 1.X+ Need Tfs compiled for Tibia 9.1, 9.61 or 9.7. And clean of virus client.

AlexMercer777

Member
Joined
Sep 30, 2019
Messages
26
Reaction score
7
Hey, i want an compiled otserver, preferably tfs, for Tibia 9.1, 9.61 or 9.7. And the client. All clean of virus.
 
OP
AlexMercer777

AlexMercer777

Member
Joined
Sep 30, 2019
Messages
26
Reaction score
7
Please, help
Post automatically merged:

I got the clients but I still need the server. About the links, I don't know if the otland administrator allows me to publish the link...
 
Last edited:
OP
AlexMercer777

AlexMercer777

Member
Joined
Sep 30, 2019
Messages
26
Reaction score
7
why do you need these specific versions? would 8.6 or 10.98 works for you?
9.6 / 9.61 are versions whose servers are very light on ram and processor consumption, but the 8.x versions are missing certain sprites that I can use to map in a better way, the same with the lower versions 9.6. but version 9.7 requires more resources, of which I can use, but it would drastically reduce my performance, and in versions 10+ its consumption is extremely high, as much as a 4-core pc and 8gb ram. It consumes almost all the ram. And I look for versions of TFS 1+, since in lower versions it usually shows me bugs.

Translated in Google Translate...
 

ayusutina

Banned User
Joined
May 10, 2013
Messages
127
Solutions
3
Reaction score
99
9.6 / 9.61 are versions whose servers are very light on ram and processor consumption, but the 8.x versions are missing certain sprites that I can use to map in a better way, the same with the lower versions 9.6. but version 9.7 requires more resources, of which I can use, but it would drastically reduce my performance, and in versions 10+ its consumption is extremely high, as much as a 4-core pc and 8gb ram. It consumes almost all the ram. And I look for versions of TFS 1+, since in lower versions it usually shows me bugs.

Translated in Google Translate...
No, the newest TFS are lighter than old ones, maybe you mean on those versions where you have RL Maps
 
Top