New OTItemEditor

wafuboe

Member
Joined
Dec 24, 2010
Messages
824
Best answers
2
Reaction score
13


any help? im trying to put the 10.55 client on item editor but this happens
 

wafuboe

Member
Joined
Dec 24, 2010
Messages
824
Best answers
2
Reaction score
13


any help? im trying to put the 10.55 client on item editor but this happens
 

Slavi Dodo

#define SLAVI32 _WIN32
Staff member
Board Moderator
Content Editor
Joined
Sep 9, 2015
Messages
676
Best answers
11
Reaction score
502


any help? im trying to put the 10.55 client on item editor but this happens
open file location then /plugings/pluginthree.xml
Check that file and add tibia 10.55 as the rest added.
 

shivaria

Active Member
Joined
Sep 2, 2009
Messages
158
Best answers
0
Reaction score
36
everything opens fine, and everything changed where it needed to be changed. Tried for 10.77 and it lets me edit the values (they turn red), I click save, then when the item is on my screen ingame I get a client debug, and I have to restore defaults for it to stop debugging.
 

Slavi Dodo

#define SLAVI32 _WIN32
Staff member
Board Moderator
Content Editor
Joined
Sep 9, 2015
Messages
676
Best answers
11
Reaction score
502
everything opens fine, and everything changed where it needed to be changed. Tried for 10.77 and it lets me edit the values (they turn red), I click save, then when the item is on my screen ingame I get a client debug, and I have to restore defaults for it to stop debugging.
Actually you can't edit everything unless your use OTC.

For example some items are not stack-able in tibia.spr ( which causes error ).
 

shivaria

Active Member
Joined
Sep 2, 2009
Messages
158
Best answers
0
Reaction score
36
Actually you can't edit everything unless your use OTC.

For example some items are not stack-able in tibia.spr ( which causes error ).
I tried to make a stackable item non stackable, and also tried to add light to some items.
 

Nazubal27

New Member
Joined
Mar 6, 2013
Messages
45
Best answers
0
Reaction score
4
Location
Canada
I was wonder how you find the datsignature and the sprsignature of the Tibia.dat and Tibia.spr files so I can try to manually add support for 10.9?

And also if it is as easy as adding
Code:
<client version="1090" description="Client 10.90" otbversion="58" datsignature="38DE" sprsignature="5525213D"/>
into the PluginThree.xml file
 

Nazubal27

New Member
Joined
Mar 6, 2013
Messages
45
Best answers
0
Reaction score
4
Location
Canada
Ok found out myself actually, the proper line to add to PluginThree.xml is
Code:
<client version="1090" description="Client 10.90" otbversion="58" datsignature="3F26" sprsignature="565EE171"/>
I found this out by going to File -> Preferences -> Browse and found my 10.9 tibia install folder, It then warned me saying it had an unknown version and displayed the datsignature and sprsignature.

I then opened my old items.otb and send to Tools -> Update OTB version and it automatically added the new items and kept my custom items :D.
Thanks you whoever designed this program!
 

matthew123456

New Member
Joined
Aug 24, 2013
Messages
79
Best answers
0
Reaction score
1
Ok found out myself actually, the proper line to add to PluginThree.xml is
Code:
<client version="1090" description="Client 10.90" otbversion="58" datsignature="3F26" sprsignature="565EE171"/>
I found this out by going to File -> Preferences -> Browse and found my 10.9 tibia install folder, It then warned me saying it had an unknown version and displayed the datsignature and sprsignature.

I then opened my old items.otb and send to Tools -> Update OTB version and it automatically added the new items and kept my custom items :D.
Thanks you whoever designed this program!
i still get unsupported client version
 
Top