OTClient [OTC] Lag when walking and using item

helviio

Member
Joined
Apr 30, 2019
Messages
42
Solutions
1
Reaction score
6
Hello dear friends ... I come through this publication to ask for help to solve a bug that I'm having with OTC, when clicking on the map and using any type of item the char starts to lag/stuttering... i tried with another server and others customers ... everyone with the same problem OTCv8 has this same problem, but less lag ... the version I'm using is edubart/otclient (https://github.com/edubart/otclient)

I will leave a video of the normal Tibia client and the version of the OTC that I am using
my server version is tfs 04
Thank you all for your attention ... thanks now! <3







 
Last edited:
Solution
did you tried on @Mehah otc? If so, please open an issue in the github

yes already tested ... same thing ... but @Mehah's OTC has a lot more fps ... but it seems a bit laggy ... edubart's otc is much more fluid ... if it wasn't for that I would be using @Mehah which is more current
Post automatically merged:

Solved ... I received an email with the solution ... for those who have the same problem the solution is here

You can resolve this completely by removing the following on the server side:
otland/forgottenserver (https://github.com/otland/forgottenserver/blob/75cf2b91369d187453160e1b103c5123f5e3e2a4/src/actions.cpp#L435)
Post automatically merged:

did you tried on @Mehah otc? If so, please open an issue...
OP
helviio

helviio

Member
Joined
Apr 30, 2019
Messages
42
Solutions
1
Reaction score
6
did you tried on @Mehah otc? If so, please open an issue in the github

yes already tested ... same thing ... but @Mehah's OTC has a lot more fps ... but it seems a bit laggy ... edubart's otc is much more fluid ... if it wasn't for that I would be using @Mehah which is more current
Post automatically merged:

Solved ... I received an email with the solution ... for those who have the same problem the solution is here

You can resolve this completely by removing the following on the server side:
otland/forgottenserver (https://github.com/otland/forgottenserver/blob/75cf2b91369d187453160e1b103c5123f5e3e2a4/src/actions.cpp#L435)
Post automatically merged:

did you tried on @Mehah otc? If so, please open an issue in the github
Thanks for the tip @NightWolf
 
Last edited:
Solution
Top