VIDEO TUTORIAL: From nothing to a fully working OT server, website and shop system

Peroxide

Gone since January 2018
Joined
Aug 22, 2008
Messages
10,353
Best answers
0
Reaction score
1,920
Location
New Zealand
Good tutorial though when pronouncing 9.60 the 60 is pronounced Six-Oh :) Tis after a decimal xd
Good tutorial and certainly helped with a few things I didn't know xD
 
OP
Znote

Znote

<?php echo $title; ?>
Staff member
Global Moderator
Premium User
Joined
Feb 14, 2008
Messages
6,656
Best answers
201
Reaction score
1,370
Location
Norway, Oslo
Good tutorial though when pronouncing 9.60 the 60 is pronounced Six-Oh :) Tis after a decimal xd
Good tutorial and certainly helped with a few things I didn't know xD
Thanks, yeah there is probably tons of words I miss pronounce because I'm really not used to talk English, and I tend to get nervous when recording. :p
 

Snach

Sensei
Joined
Aug 8, 2009
Messages
1,694
Best answers
0
Reaction score
84
Location
Estonia
Awesome but a little quiet. Maybe it's just my sound settings idk :p
 

zirra

Intermediate OT User
Joined
Jun 11, 2009
Messages
333
Best answers
0
Reaction score
5
Location
Arizona, Usa
Hmm, great tutorial however i keep getting stuck..

Failed to connect to database. MYSQL ERROR: Can't connect to MySQL server on 'localhost' (10061)
[29/08/2012 04:50:14] > ERROR: Failed to connect to database, read doc/MYSQL_HELP for information or try SQLite which doesn't require any connection.

Any Idea?
 
OP
Znote

Znote

<?php echo $title; ?>
Staff member
Global Moderator
Premium User
Joined
Feb 14, 2008
Messages
6,656
Best answers
201
Reaction score
1,370
Location
Norway, Oslo
Hmm, great tutorial however i keep getting stuck..

Failed to connect to database. MYSQL ERROR: Can't connect to MySQL server on 'localhost' (10061)
[29/08/2012 04:50:14] > ERROR: Failed to connect to database, read doc/MYSQL_HELP for information or try SQLite which doesn't require any connection.

Any Idea?
Disable antivirus program, firewalls, delete all xampp related files on your computer. And follow my tutorial.
 

zirra

Intermediate OT User
Joined
Jun 11, 2009
Messages
333
Best answers
0
Reaction score
5
Location
Arizona, Usa
anti virus is disabled, firewall disabled, and i have no xampp, any other ideas? :eek:

--EDIT--
Appears as though localhost gives me troubles, i re did everything under 127.0.0.1 and now i am past the problem

- - - Updated - - -

Okay so you have a tutorial to have everything set up but how do you make it online? =/
i've looked around and can't find anything to show you how to make it online with the website.
 
Last edited:
OP
Znote

Znote

<?php echo $title; ?>
Staff member
Global Moderator
Premium User
Joined
Feb 14, 2008
Messages
6,656
Best answers
201
Reaction score
1,370
Location
Norway, Oslo
anti virus is disabled, firewall disabled, and i have no xampp, any other ideas? :eek:

--EDIT--
Appears as though localhost gives me troubles, i re did everything under 127.0.0.1 and now i am past the problem

- - - Updated - - -

Okay so you have a tutorial to have everything set up but how do you make it online? =/
i've looked around and can't find anything to show you how to make it online with the website.
http://otland.net/f479/znotes-port-forwarding-tutorial-small-guide-lot-education-107832/
 

Himad

Eight Wonder Of The World
Joined
Oct 30, 2008
Messages
200
Best answers
0
Reaction score
0
Location
United arab emarits/Dubai
when i press to start the uniserver it says
warning ports in use
the following ports r in use:
port number =80
pid=4
process name=system
path to precess=?

ps its dedicated server
 
OP
Znote

Znote

<?php echo $title; ?>
Staff member
Global Moderator
Premium User
Joined
Feb 14, 2008
Messages
6,656
Best answers
201
Reaction score
1,370
Location
Norway, Oslo
when i press to start the uniserver it says
warning ports in use
the following ports r in use:
port number =80
pid=4
process name=system
path to precess=?

ps its dedicated server
If its a windows server you might need to disable IIS
 

CheatsBCN

New Member
Joined
Mar 6, 2012
Messages
131
Best answers
0
Reaction score
1
first of all thanks for caring and formaking this great video.

The first problem that i had was when i clicked on "server status", a windows appeared saying that the file MSVCR100.dll was missing and i had to install it in order to use the program, i looked up on google and i had to install Visual C++ Redistributable Package , after it i clicked again and no meesage appeared this time, but the program keeps thinking like on the image below, and can't continue cus it will never show the info.

uniserverproblem.jpg

- - - Updated - - -

now when i press "server status" nothing happens :(
 
OP
Znote

Znote

<?php echo $title; ?>
Staff member
Global Moderator
Premium User
Joined
Feb 14, 2008
Messages
6,656
Best answers
201
Reaction score
1,370
Location
Norway, Oslo
first of all thanks for caring and formaking this great video.

The first problem that i had was when i clicked on "server status", a windows appeared saying that the file MSVCR100.dll was missing and i had to install it in order to use the program, i looked up on google and i had to install Visual C++ Redistributable Package , after it i clicked again and no meesage appeared this time, but the program keeps thinking like on the image below, and can't continue cus it will never show the info.

View attachment 15747

- - - Updated - - -

now when i press "server status" nothing happens :(
It appears uniform server is blocked by your computer or something and don't have access to use the required functions to determine the status etc.
Never seen that issue before, so I have no idea how to fix it. :< (I am assuming you are logged into an admin, not running an antivirus program or firewall).
 

zirra

Intermediate OT User
Joined
Jun 11, 2009
Messages
333
Best answers
0
Reaction score
5
Location
Arizona, Usa
first of all thanks for caring and formaking this great video.

The first problem that i had was when i clicked on "server status", a windows appeared saying that the file MSVCR100.dll was missing and i had to install it in order to use the program, i looked up on google and i had to install Visual C++ Redistributable Package , after it i clicked again and no meesage appeared this time, but the program keeps thinking like on the image below, and can't continue cus it will never show the info.

View attachment 15747

- - - Updated - - -

now when i press "server status" nothing happens :(
I had the same problem, use alt +shift +tab and cycle to your server status window, it likes to hide lol.

- - - Updated - - -

Also Znote, I have forwarded my ports following your guide as well as the portforward guide and yet the uniserver still says not accessible from internet. All firewalls are off, all necessary ports are forwarded. I'm stuck lol. this isn't the first time i've gotten stuck at this point either. there a way you could help me further through msn or something?
 

CheatsBCN

New Member
Joined
Mar 6, 2012
Messages
131
Best answers
0
Reaction score
1
It appears uniform server is blocked by your computer or something and don't have access to use the required functions to determine the status etc.
Never seen that issue before, so I have no idea how to fix it. :< (I am assuming you are logged into an admin, not running an antivirus program or firewall).
ye im not running antivirus neither firewalls and im loged as admin :( ill try it from another computer, btw as zirra said, is there any way to contact u faster :)?
 
OP
Znote

Znote

<?php echo $title; ?>
Staff member
Global Moderator
Premium User
Joined
Feb 14, 2008
Messages
6,656
Best answers
201
Reaction score
1,370
Location
Norway, Oslo
Skype = mrZnote
first of all thanks for caring and formaking this great video.

The first problem that i had was when i clicked on "server status", a windows appeared saying that the file MSVCR100.dll was missing and i had to install it in order to use the program, i looked up on google and i had to install Visual C++ Redistributable Package , after it i clicked again and no meesage appeared this time, but the program keeps thinking like on the image below, and can't continue cus it will never show the info.

View attachment 15747

- - - Updated - - -

now when i press "server status" nothing happens :(
It says mysql port is being runned by another program, could it be you have xampp or anything like that installed? If thats the case, delete it.
 
Last edited:

CheatsBCN

New Member
Joined
Mar 6, 2012
Messages
131
Best answers
0
Reaction score
1
Skype = mrZnote


It says mysql port is being runned by another program, could it be you have xampp or anything like that installed? If thats the case, delete it.
how can i see if the mysql port is beeing used by another program, no i dont have xampp and as far as i know im not using other programs any idea of how should i proceed?
 
Top