• Vote in September Mapping Competition to select a winner!
  • There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!

Mounts 8.6

Fifflaren

Art of Conquest
Joined
Dec 11, 2018
Messages
137
Best answers
1
Reaction score
34
Location
Sweden
I would like to ask if mounts in 8.6 would be possible and if it is wich it should be (with the right skills) and would it cost me something like a liver to pay for that script :p this is just a quick little question for you guys :*
 

Felipe93

Ghost Member
Joined
Mar 21, 2015
Messages
1,611
Best answers
9
Reaction score
244
Location
Chile
it's not an script, you must make source editions i did it on my sources pm me if you want
 

check

Member
Joined
Jun 12, 2019
Messages
59
Best answers
1
Reaction score
22
@Fifflaren I don't understand, why will you just not upgrade protocol to 8.70? Do you want to let players still use elfbot?
 
OP
Fifflaren

Fifflaren

Art of Conquest
Joined
Dec 11, 2018
Messages
137
Best answers
1
Reaction score
34
Location
Sweden
@Fifflaren I don't understand, why will you just not upgrade protocol to 8.70? Do you want to let players still use elfbot?
I dont understand what you mean, but we will be using our own client to fix the bot problem :)
 

Felipe93

Ghost Member
Joined
Mar 21, 2015
Messages
1,611
Best answers
9
Reaction score
244
Location
Chile
@Fifflaren I don't understand, why will you just not upgrade protocol to 8.70? Do you want to let players still use elfbot?
just by changing the procotol to 870 wont enable mount feature , you need source editions in many files xD
 
OP
Fifflaren

Fifflaren

Art of Conquest
Joined
Dec 11, 2018
Messages
137
Best answers
1
Reaction score
34
Location
Sweden
Yes, it won't enable that feature, but it's much easier having cipsoft 8.70 client which support mounts. About changes in sources, all is here otland/forgottenserver (https://github.com/otland/forgottenserver) - just pick what is needed for mount (not that much).
Well the problem is that I have changed like every source file in this 8.6 so if Im gonna change everything again it will take ages lol, when Im saying me I mean my scripter. Sry for miss leading you!
 
Top