[8.60] Hydera / Luan Evolution Server

Discussion in 'Data Packs' started by Wason, Mar 14, 2015.

  1. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    ladies and gentlemen,

    Maybe i Quit Tibia but i still have a otland friends my best friends,
    but i can't promise that i'll be here in otland alot again so i was working much days / weeks / months

    But Today im happy because i'll share 1 of my best servers i have edit I hope you enjoy :)

    Some Screenshots
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Here you are,
    Click Here To Download

    Remember To Reb + Me ;)
     
    Mazatleco and Aerials1980 like this.
  2. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    Bumb No comment? :)
     
  3. Ahilphino

    Ahilphino Well-Known Member

    Joined:
    Jun 5, 2013
    Messages:
    1,146
    wow! i loved ur mapping pieces. thanks for releasing this! :p
     
  4. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    Thank You :)
     
  5. tanii

    tanii Empire-war.com

    Joined:
    Jan 16, 2015
    Messages:
    334
    problem when u host and open cant load animals!!!!
     
  6. leokart7

    leokart7 Member

    Joined:
    Mar 19, 2015
    Messages:
    46
    I know this will probably be a rookie mistake but, when I tried to start it just for testing it kept saying it cant access the sql.. even though I didnt change anything other than the ip.. what should I do? @Wason
    IT LOOKS REALLY GOOD through the pictures though!
     
  7. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    well u have to get ur own sql..etc and change it from config.lua @Limos
    Going to help u for it because i won't be here whole:)
     
  8. 3li Xiber

    3li Xiber Let the creation of the Creator

    Joined:
    Dec 29, 2014
    Messages:
    329
    Lekor Gaved Up ! huh
     
  9. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    Lekor Never Gave Up ;)
    u'll see my another server 100%
    And everything Blanced
     
  10. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    BUMB
     
  11. NoFear

    NoFear New Member

    Joined:
    May 28, 2015
    Messages:
    2
    Post speedy.sh link? my network have a webproxy to mediafire.com :(
     
  12. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    Later :)
    i just came back
     
  13. AIMSHOT

    AIMSHOT Member

    Joined:
    Jul 2, 2015
    Messages:
    56
  14. Aerials1980

    Aerials1980 u shall not pass!

    Joined:
    Jul 21, 2015
    Messages:
    14
    Last edited by a moderator: Nov 27, 2015
  15. Nerglexo

    Nerglexo Legendary User Premium User

    Joined:
    Dec 31, 2009
    Messages:
    1,066
    Looks good :)
     
  16. AbsolutAlekz

    AbsolutAlekz New Member

    Joined:
    Aug 9, 2015
    Messages:
    11
    I tried to login on the account manager but it says the temple position is wrong contact administarion, can someone help me?
     
  17. Mazatleco

    Mazatleco New Member

    Joined:
    Aug 4, 2009
    Messages:
    13
    It supports 32bit?
     
  18. AIMSHOT

    AIMSHOT Member

    Joined:
    Jul 2, 2015
    Messages:
    56
    Check Config.lua or edit account manager postion at SQL
     
  19. Wason

    Wason No skills

    Joined:
    Jan 12, 2015
    Messages:
    1,186
    Bumb :)
     
  20. krzychu660

    krzychu660 New Member

    Joined:
    Nov 4, 2014
    Messages:
    5
    I have a problem with the launch.
    when I start TheForgottenServerV8.2 64bit, in the console pops up an error [Warning - Items::loadFromXml] No itemid found, and then crash.

    Please help

    Okay already I did it, not changed the path to the file
     
    Last edited by a moderator: Nov 27, 2015

Share This Page