RME crash

George00

propro
Joined
Jan 11, 2014
Messages
152
Reaction score
4
Location
propro
When i start up RME and choose the correct path for 8.6 it crashes. I have tried running it xp and administrator but same stuff it loads to 70% then crashes. I've tried with other tibia 8.6 files but it gets stuck at loading tibia.dat

It might be because whenever i start tibia it crashes, i've had to change the engine to directx9 from x5 and running it xp too otherwise it would say video surface allocation failed. (error code 13) please choose another video graphics mode

I've also tried rme 3.3 but it crashes too, what to do ?
 

Zippiex

Member
Joined
Nov 4, 2015
Messages
255
Reaction score
19
Location
Sweden
I guess you have download the wrong client from wrong place. Try to download the client from RME official website.
 
OP
G

George00

propro
Joined
Jan 11, 2014
Messages
152
Reaction score
4
Location
propro
Could not locate Tibia.dat and/or Tibia.spr, please navigate to your Tibia 8.60 installation folder. I created a folder with just these two files you uploaded or should i replace them with the ones i have in my tibia installation folder?
 

Leftwing

Member
Joined
Oct 28, 2007
Messages
1,533
Reaction score
64
Location
Toronto, Ontario, Canada
Could not locate Tibia.dat and/or Tibia.spr, please navigate to your Tibia 8.60 installation folder. I created a folder with just these two files you uploaded or should i replace them with the ones i have in my tibia installation folder?
Keep both, save the new spr file somewhere separate and just change the path.
 
Top