TFS 1.X+ OTX 3.0 (7.72)

Old-Server

Member
Joined
Mar 19, 2018
Messages
33
Best answers
1
Reaction score
29
So I have used an items.otb (OTB version 1 I think) with .spr and .dat edited in order to host a 7.72 server with 7.4 sprites. This works well on OThire. However OTX 3 seems to be a great distribution based on TFS 1.2, so I wanted to move over to this.

But it requires an items.otb of version 3 according to the sources, so is there any trick that will make it load older .otb's ? Would be kind of annoying to have to remodify all the sprites once again, But yea if it is the easiest solution I guess I will have to do it.
 

Felipe93

Ghost Member
Joined
Mar 21, 2015
Messages
1,520
Best answers
9
Reaction score
218
Location
Chile
why don't you load the otb that comes with the otx 3.0 distro? whats the problem the sprites shouldn't give you problems at all
 
OP
Old-Server

Old-Server

Member
Joined
Mar 19, 2018
Messages
33
Best answers
1
Reaction score
29
why don't you load the otb that comes with the otx 3.0 distro? whats the problem the sprites shouldn't give you problems at all
i dont have any good tibia.spr for this items.otb, so it looks completely different ingame
 

Felipe93

Ghost Member
Joined
Mar 21, 2015
Messages
1,520
Best answers
9
Reaction score
218
Location
Chile
well that's why you have to start replacing your sprites .. not your items.otb. pick some sprites from another 7.4 server it should work
or replace them manually into your 772 sprites
 
Last edited:
OP
Old-Server

Old-Server

Member
Joined
Mar 19, 2018
Messages
33
Best answers
1
Reaction score
29
well that's why you have to start replacing your sprites .. not your items.otb. pick some sprites from another 7.4 server it should work
or replace them manually into your 772 sprites
okay, thank you
 

Felipe93

Ghost Member
Joined
Mar 21, 2015
Messages
1,520
Best answers
9
Reaction score
218
Location
Chile
mark this as solved in case this would help others in a nearly future
 
Top