[OTClient] The Forgotten Tibia Server 0.8

nokturno

Not a human
Joined
Aug 7, 2009
Messages
286
Reaction score
78
i was about to start working in cons.h but it seems with alot of troubles
34747
 
OP
Togu

Togu

Active Member
Joined
Jun 22, 2018
Messages
240
Reaction score
93
Location
Brazil
i was about to start working in cons.h but it seems with alot of troubles
View attachment 34747
This is an error of environment settings I think like some include/lib setting I changed on the project properties. Follow the official tutorial for compiling for windows with vcpkg and visual studio 2017 and you may solve it. Also set to "Release" and "x64" or "Win32". Try clicking on the project and Retarget Solution.
 
OP
Togu

Togu

Active Member
Joined
Jun 22, 2018
Messages
240
Reaction score
93
Location
Brazil
i was about to start working in cons.h but it seems with alot of troubles
View attachment 34747
This is an error of environment settings I think like some include/lib setting I changed on the project properties. Follow the official tutorial for compiling for windows with vcpkg and visual studio 2017 and you may solve it. Also set to "Release" and "x64" or "Win32". Try clicking on the project and Retarget Solution.

Edit: double post sry

Edit: fresh download from GustavoContreiras/TheForgottenTibiaServer (https://github.com/GustavoContreiras/TheForgottenTibiaServer/releases)

34748

My guess is that your boost lib may not be set.
 
OP
Togu

Togu

Active Member
Joined
Jun 22, 2018
Messages
240
Reaction score
93
Location
Brazil
NEW TOPIC:

NEW REPOSITORY:

Dont know cuz the original file compiled very well
Download the new repository and follow this tutorial.
If you want to compile server follow this tutorial.

I did a fresh download right now and installed vcpkg x64 libs and compiled and used a new database to test. Everything is working fine here.
I didn't change anything in const.h.

CLOSE TOPIC PLEASE I'LL JUST ANSWER ON THE OTHER ONE!
 
Top