• There is NO official Otland's Discord server and NO official Otland's server list. The Otland's Staff does not manage any Discord server or server list. Moderators or administrator of any Discord server or server lists have NO connection to the Otland's Staff. Do not get scammed!

Remeres wont open with server!


May 27, 2010
Reaction score
Okay so I know im probably doing something wrong here but im a complete noob when it comes to this stuff. Would be great if someone could shed some light on what i might be doing wrong.

So first things first i downloaded remeres map editor and the link i downloaded it from has a small brush bug that has the fix posted on it. to change a few lines in the borders and grounds files which i did. now when the map editor opens i still have this weird graphics bug with the brush. posted and image below:
now im not sure if thats the same brush bug the post was referring to or a different one.
thats my first issue.

my second issue is when i open the map editor and try to open the forgotten file in world it gives me this error. posted an image below.

so ive been going through the posts on otland and finding people having the same error. some ppl saying the problem is with the items.otb file which i tried to download another and change it but nothing seems to be working. i keep getting the same error message.

please i really need help in fixing this. I'm a complete noob and not sure what im missing.client version.pngremeres brush bug.png
Downloaded it and trying to follow the guide so I can compile it but having some issues. im currently getting this error

compile error.png
to be honest im clueless as to what im doing and im just copying and pasting what the guide tells me to do